Vulnérabilité WordPress Maps Marker Pro

Nous reprenons nos bulletins  de sécurité.
Comme tout système, votre ordinateur, votre Itunes, votre smartphone … WordPress et ses extensions doivent être mis à jour régulièrement.
Faites également des sauvegardes régulières de votre site.

Une faille de type Cross Site Scripting a été détecté par Vigil@nce  dans le plug-in WordPress Maps Marker Pro, de tel sorte qu’un agresseur peut exécuter du code JavaScript dans le site.

Il est conseillé de désactiver ce plug-in et de surveiller la mise à jour.

Mapsmarker, comme son nom l’indique est un marqueur de cartes , il vous permet facilement d’épingler, d’organiser et de partager vos lieux préférés & titres par le biais de votre site WordPress. Vous pouvez utiliser les cartes de OpenStreetMap, Google Maps, Google Earth, Bing Maps ou des cartes personnalisées.

 

Share Button

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *